C#nedir?com Homepage
Forum Home Forum Home > ASP.NET > ASP.NET
  New Posts New Posts RSS Feed - asp.net te hata
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

asp.net te hata

 Post Reply Post Reply
   

Author
Message
ebubekircs View Drop Down
Newbie
Newbie


Joined: 22 Ocak 2004
Location: Türkiye
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote ebubekircs Quote  Post ReplyReply Direct Link To This Post Topic: asp.net te hata
    Posted: 22 Ocak 2004 at 08:45

selamlar arkadaşlar vs.net kurulu ISS ayarları da yapılı.windows application lar çalışıyor fakat asp.net web service veya web application lar açtığımda şöyle bir hata veriyor.

vs.net has detected specified server is not running ASP.NET1.1....

ne yapmalıyım??Daha önce çalışıyordu.sonradan bozuldu.ne yükledim de böyle oldu yada nereleri karıştırdım çıkartamadım.

e_badi_badi
Back to Top
yakamoz View Drop Down
Groupie
Groupie


Joined: 16 Ocak 2003
Status: Offline
Points: 161
Post Options Post Options   Thanks (0) Thanks(0)   Quote yakamoz Quote  Post ReplyReply Direct Link To This Post Posted: 24 Ocak 2004 at 03:02

ilginç.. şimdi istersen sorunu çözmek için şöyle bir şey deneyiniz:

Herhangi bir asp.net sayfası hazırlayın. İçinde sadecece şu kodlar olsun:

<%@ Page Language="C#" %>
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<script runat="server" language="C#">
 private void Page_Load(object sender, System.EventArgs e)
 {
  Response.Write("Zaman: " + DateTime.Now.ToString() );  
 }
 
</script>
</head>
<body>

</body>
</html>

----------------------------------------------------------

bunu önce wwroot içinde sonra da hergangi directory içinde çalıştırmayı dene. Sonuca göre sorunu çözmeye devam ederiz. Kolay gelsin...

Back to Top
zombione View Drop Down
Groupie
Groupie


Joined: 25 Ocak 2004
Location: Türkiye
Status: Offline
Points: 43
Post Options Post Options   Thanks (0) Thanks(0)   Quote zombione Quote  Post ReplyReply Direct Link To This Post Posted: 08 Şubat 2004 at 21:19

VS.NET 'i ISS den Önce Kurdu İsen Çalışmıyor  Bana Olmuşdu Saolsun Bir Abimiz Yardım Etdi

VS:NET tols'dan      Command Propt 'a    Sunu yaz "aspnet_regiis -i"

 

 

Geleceği görmek demek öleceğini görmek demektir.
ölülerde konuşur
Back to Top
ebubekircs View Drop Down
Newbie
Newbie


Joined: 22 Ocak 2004
Location: Türkiye
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote ebubekircs Quote  Post ReplyReply Direct Link To This Post Posted: 09 Şubat 2004 at 11:44
Evet kurulum sırasından dolayı problem olmuş.Hallettim.Teşekkürler herkese
e_badi_badi
Back to Top
 Post Reply Post Reply
  Share Topic   
   


Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.01
Copyright ©2001-2014 Web Wiz Ltd.